Smartrak Platform experiencing connectivity issues
Incident Report for Smartrak Australia
Resolved
This incident has been resolved.
Posted Sep 04, 2023 - 04:58 AEST
Monitoring
We believe we have resolved the issue, and are continuing to monitor the situation.

We will keep you up-to-date with any further developments.

Apologies for the interruption to services.
Posted Sep 01, 2023 - 16:14 AEST
Investigating
Smartrak is experiencing systems problems with all services. Customers may experience being unable to connect to the app and admin site, and while many devices are talking, some appear to be intermittent. We are currently working on the problem and will provide an update in 2 hours or earlier if there is a resolution to the issue.
Posted Sep 01, 2023 - 14:30 AEST
This incident affected: Emergency Alarm - Reception, Maps, Pool Booking, Fleet Servicing, Garmin messaging, Reports, Web Services and API's, and Public Transport Data Feeds.