Smartrak EyeQ currently off-line
Incident Report for Smartrak Australia
Resolved
This incident has been resolved, and you should now be able to log into the Smartrak EyeQ App Site.

We apologise for any inconvenience.

Smartrak.
Posted Aug 26, 2019 - 01:51 AEST
Investigating
Smartrak is experiencing systems problems with the EyeQ tracking application. Customers may experience being unable to log in, and GPS locations are currently not being updated. This also affects emergency messages which are not currently being processed. We are currently working on the problem and will provide an update in 2 hours or earlier if there is a resolution to the issue.
Posted Aug 26, 2019 - 01:16 AEST
This incident affected: Emergency Alarm - Reception, Emergency Alarm - Notifications, Maps, Pool Booking, Fleet Servicing, Garmin messaging, Reports, and Web Services and API's.