Degraded performance of PoolCar Pool Booking
Incident Report for Smartrak Australia
Resolved
The issue has been resolved.

We apologise for any inconvenience caused.
Posted Feb 23, 2022 - 18:04 AEDT
Update
Some customers may find their PoolCar Pool Booking website unavailable as we restore services.
Posted Feb 23, 2022 - 16:24 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2022 - 16:22 AEDT
Identified
Some customers may be experiencing degraded performance of Poolcar Pool Booking.
You may encounter increased page load times, or changes may fail to save.

We are currently working on the problem and will provide an update in 1 hour or earlier if there is a resolution to the issue.
Posted Feb 23, 2022 - 15:07 AEDT
This incident affected: PoolCar Pool Booking.