SMS Service Provider Distruption
Incident Report for Smartrak Australia
Resolved
The blacklog of messages has been cleared out now. We apologise for any inconvenience.

Regards,
Smartrak.
Posted Oct 25, 2019 - 18:41 AEDT
Monitoring
Old messages are beginning to arrive now. We will continue to monitor the situation and update as we get information.

Regards,
Smartrak.
Posted Oct 25, 2019 - 18:01 AEDT
Investigating
SMS messages are being sent successfully but are not arriving at their destination. We are still investigating.

Regards,
Smartrak.
Posted Oct 25, 2019 - 17:01 AEDT
Monitoring
It appears we can now send SMS messages successfully and will continue to monitor the situation.

Regards,
Smartrak.
Posted Oct 25, 2019 - 16:53 AEDT
Investigating
We have just been informed by Vodafone that their SMS Messaging Service is not currently functioning. Smartrak will provide an update in 2 hours or earlier if there is a resolution to the issue.

Notifications that are sent via SMS will be delayed until this service is restored. It includes SMS Emergency Alerts (and acknowledgements), and Pool Booking notifications.

Emails notifications are still working correctly.

Please contact your Smartrak Customer Success Manager should you have any questions.

Kind regards,

Smartrak
Posted Oct 25, 2019 - 16:09 AEDT
This incident affected: Emergency Alarm - Notifications and Pool Booking.